ManagementDa
Greutate pachet1.5 KG
10G supportNo
AC input frequency50 - 60 Hz
AC input voltage100 - 240 V
Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Cables includedAC
CertificationCE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
Console portRJ-45
Copper ethernet cabling technology10BASE-T, 100BASE-T, 1000BASE-T
DHCP featuresDHCP client
Depth104 mm
Height27 mm
IGMP snoopingYes
Inaltime pachet6.5 CM
Jumbo frames9000
LAN-Port-TypeGigabit
LAN-Ports8
LED indicatorsYes
Latime pachet22.5 CM
LayerLayer-2
Lungime pachet30 CM
MAC address filteringYes
MAC address table8000 entries
MIB supportRFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
Management protocolsSNMP, RMON, ICMP, Syslog
Mean time between failures (MTBF)800259 h
Montare in RackDa
Operating relative humidity (H-H)10 - 95%
Operating temperature (T-T)0 - 40 °C
PoEDa
Porturi RJ 455-10
Porturi SFP1-2
Power consumption (max)95.3 W
Power over Ethernet (PoE)Yes
Power over Ethernet (PoE) ports quantity8
Power sourceAC
Power supply includedYes
Product colourBlack
Quality of Service (QoS) supportYes
Rack mountingNo
RackableYes
Redundant-PSUNo
SFP module slots quantity2
SFP+ module slots quantity2
Security algorithms802.1x RADIUS, SSL/TLS
StackableNo
Storage relative humidity (H-H)10 - 95%
Storage temperature (T-T)-40 - 70 °C
Switch layerL2
Switch typeManaged
Switching capacity20 Gbit/s
System event logYes
Throughput14.88 Mpps
Total Power over Ethernet (PoE) budget77 W
VLAN supportYes
Virtual LAN featuresVoice VLAN
Viteza transferGigabit
Wall mountableYes
Web-based managementYes
Weight720 g
Width250 mm
Все характеристики